Sync Performance Degradation
Incident Report for Unito
Resolved
This incident has been resolved.
Posted Mar 02, 2020 - 22:09 UTC
Monitoring
A fix have been put in place and we are seeing improvement in synchronization speed.
Posted Mar 02, 2020 - 20:57 UTC
Investigating
We are currently investigating some issues that may cause synchronization to happen slower than usual.
Posted Mar 02, 2020 - 14:20 UTC
This incident affected: Unito Syncing Service.