Degraded syncing service
Incident Report for Unito
Resolved
This incident has been resolved.
Posted May 12, 2020 - 15:40 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted May 12, 2020 - 15:22 UTC
Investigating
We're currently investigating a slowdown of our syncing services. Syncs should be available and working normally during this time, but users may experience longer syncing delays than normal.
Posted May 12, 2020 - 14:56 UTC
This incident affected: Unito Syncing Service.