Partial sync service degredation
Incident Report for Unito
Resolved
This incident has been resolved.
Posted Jul 13, 2021 - 15:05 UTC
Monitoring
A fix has been implemented, and we're currently monitoring to make sure that we're stable once again.
Posted Jul 13, 2021 - 14:56 UTC
Investigating
We're currently experiencing slower-than-normal sync times - some users may experience syncing delays. We're currently looking into the source of the problem and will post here once we have updates to share.
Posted Jul 13, 2021 - 14:47 UTC
This incident affected: Unito Syncing Service.