Partially degraded GitHub Syncs
Incident Report for Unito
Resolved
This incident has been resolved.
Posted Apr 02, 2020 - 21:59 UTC
Monitoring
Github has rolled out a fix and is monitoring recovery. See https://www.githubstatus.com/ for more details.
Posted Apr 02, 2020 - 21:55 UTC
Investigating
GitHub is currently experiencing a degraded API, and as a result, syncs involving GitHub may be slower than normal, or not functional. See https://www.githubstatus.com/ for more details.

Unito users syncing GitHub issues may experience errors in app & delays.

Users not connecting with GitHub should not be affected.
Posted Apr 02, 2020 - 20:26 UTC
This incident affected: Unito Syncing Service and Unito App.