Trello Authorization failures
Incident Report for Unito
Resolved
The Incident has been resolved.
Posted Feb 24, 2021 - 19:09 UTC
Investigating
We are currently experiencing an issue with Trello authorization. Users attempting to log into Unito with Trello (or sign up with it) may be unable to. Users who are already logged in should be unaffected, and users who don't use Trello should also be unaffected.

We're actively investigating and will post updates here as we find them.
Posted Feb 24, 2021 - 16:30 UTC
This incident affected: Unito Syncing Service and Unito App.