Trello syncs temporarily paused
Incident Report for Unito
Resolved
This incident has been resolved.
Posted Oct 18, 2021 - 17:06 UTC
Investigating
Trello is currently experiencing downtime, which is causing any syncs with unito to fail. As a result, we've temporarily disabled syncs with Trello to prevent unnecessary errors. We will update this page and re-enable Trello syncs as soon as they are operational again.
Posted Oct 18, 2021 - 14:07 UTC
This incident affected: (3rd Party) Trello API.