Partially degraded sync service
Incident Report for Unito
Resolved
We've identified the issue and the problem seems to be resolved - your syncs and app speed should be back to normal.
Posted Jul 09, 2020 - 14:31 UTC
Identified
We've identified the likely culprit, and we're working on a fix.
Posted Jul 09, 2020 - 14:15 UTC
Investigating
We're currently investigating some degraded system health. All users may be impacted by slower-than-normal performance in our frontend app as well as in sync speeds. We're currently in the process of investigating the cause, and will update this page when we move forward.
Posted Jul 09, 2020 - 13:56 UTC
This incident affected: Unito Syncing Service and Unito App.