Webhook Sync Degradation
Incident Report for Unito
Resolved
This incident has been resolved.
Posted Jun 26, 2020 - 14:19 UTC
Identified
The issue has been identified, a fix is being rolled out and monitored.
Posted Jun 26, 2020 - 13:54 UTC
Investigating
A slow down in webhook (live) sync has been detected. We are investigating the root cause.
Posted Jun 26, 2020 - 13:40 UTC
This incident affected: Unito Syncing Service.