Partial Sync Service Degradation
Incident Report for Unito
Resolved
Sync service is back to normal.
Posted Apr 09, 2021 - 02:29 UTC
Update
We are still monitoring performance of the sync service.
Posted Apr 09, 2021 - 01:33 UTC
Monitoring
We are currently monitoring the fix applied, syncing on affected work items has gradually resumed.
Posted Apr 09, 2021 - 00:13 UTC
Identified
A potential issue was identified by the engineering team. We are currently in the process of applying a fix.
Posted Apr 09, 2021 - 00:01 UTC
Investigating
We are currently experiencing sporadic delays with our syncing service. Some customers may be experiencing longer-than-usual delays when syncing work items. We are currently investigating and will update this page as soon as we know more.
Posted Apr 08, 2021 - 23:43 UTC
This incident affected: Unito Syncing Service.