GitHub syncs partially degraded due to GitHub incident
Incident Report for Unito
Resolved
The incident has been resolved by GitHub. GitHub status says at https://www.githubstatus.com/incidents/fxbbtd7mhz1c that:

> Resolved - This incident has been resolved.
> Feb 19, 16:09 UTC

Unito service should now be fully operational for all users.
Posted Feb 19, 2020 - 16:16 UTC
Identified
See https://www.githubstatus.com/incidents/fxbbtd7mhz1c , where GitHub support says:

> Incident on 2020-02-19 15:17 UTC
> We are investigating reports of increased error rates and webhook delivery times.

Unito users syncing GitHub issues may experience errors in app & delays.

Users not connecting with GitHub should not be affected.
Posted Feb 19, 2020 - 15:33 UTC
This incident affected: Unito Syncing Service and Unito App.