Partial Sync Service Degradation
Incident Report for Unito
Resolved
This incident has been resolved.
Posted Mar 25, 2020 - 16:56 UTC
Identified
We are currently experiencing delays or stoppages to our syncing services. Some customers may be experiencing longer-than-usual delays when syncing tasks. We've already isolated the issue, and are working on a fix now.
Posted Mar 25, 2020 - 14:37 UTC
This incident affected: Unito Syncing Service.