Asana Downtime
Incident Report for Unito
Resolved
Asana is now largely recovered, and Unito syncs with Asana should be returning to normal. If you notice any lingering effects, please feel free to reach out to us at unito.io/contact !
Posted Apr 09, 2020 - 18:15 UTC
Investigating
Currently, Asana is experiencing downtime: https://trust.asana.com/

As a result, Unito syncs with Asana will not work until they're back up and running. Additionally, new syncs won't be possible to create with Asana. As soon as they're back up, Unito syncs should pick up right where the left off, and all interaction with Asana should be back to normal.
Posted Apr 09, 2020 - 17:55 UTC
This incident affected: Unito Syncing Service.