Trello is slow or unavailable for some users
Incident Report for Unito
Resolved
The issue has been resolved by Trello as you can see on their status page https://trello.status.atlassian.com/
Posted Aug 11, 2022 - 18:08 UTC
Update
We are continuing to monitor and we will update this status page once the incident is resolved.
Posted Aug 11, 2022 - 17:16 UTC
Monitoring
The Trello status page now indicates that Trello is operational. The Trello team will continue to investigate the root cause and monitor until the issue is resolved, see https://trello.status.atlassian.com/ for more details.
We will keep monitoring on our end as well and update this status page once the incident is resolved.
Posted Aug 11, 2022 - 15:56 UTC
Update
The Trello team is still investigating, please see https://trello.status.atlassian.com/ for more details.
We will update this page as soon as have more information.
Posted Aug 11, 2022 - 15:26 UTC
Investigating
Trello is currently slow or unavailable for some users, and as a result, users affected by this incident may notice that syncs through Unito may be slower than normal, or not functional.
Additionally, interacting with Trello through Unito might be slow, or not functional such as creating or editing a sync.
The Trello team is still investigating see https://trello.status.atlassian.com/ for more details.
Posted Aug 11, 2022 - 14:20 UTC
This incident affected: Trello.com.