Asana flows degraded
Incident Report for Unito
Resolved
According to their status page, Asana has resolved their difficulties.

https://status.asana.com/

Flows connected to Asana will begin to catch up to normal syncing volume and speed once again.

Unito users not connected to Asana should not have been affected in any way.
Posted Apr 08, 2024 - 20:25 UTC
Identified
According to their status page, Asana is currently experiencing difficulties.

https://status.asana.com/

Flows connected to this tool may be slower than usual or stop syncing completely. They should return to normal as soon as Asana is back up and running.

Unito users not connected to Asana should not be affected in any way.
Posted Apr 08, 2024 - 20:15 UTC
This incident affected: Unito Syncing Service.