Trello flows degraded
Incident Report for Unito
Resolved
This incident has been resolved.
Posted Oct 18, 2024 - 13:28 UTC
Monitoring
We have identified the cause and have fixed the issue.

Flows syncing Trello should take a little bit of time to catch up with any backlog but should resume syncing normally.

We are monitoring to ensure everything keeps working as anticipated.
Posted Oct 17, 2024 - 20:43 UTC
Investigating
We are currently investigating issues syncing items to and from Trello.

Flows connected to this tool may be slower than usual or stop syncing completely.

Unito users not connected to Trello should not be affected in any way.
Posted Oct 17, 2024 - 19:31 UTC
This incident affected: Unito Syncing Service and Trello.com.