Slow app loading
Incident Report for Unito
Resolved
The issue has been addressed and load times are back to normal.
Posted May 30, 2023 - 13:12 UTC
Monitoring
We have identified the cause and have mitigated the impact. Some minor slowness can occur and we are releasing some supplementary fixes for this, but main issue should no longer be causing issues.
Posted May 29, 2023 - 21:25 UTC
Investigating
App may be slow to load for some users. This does not affect flows or sync speeds, just the in-app experience. We are currently investigating the source and will post updates here.
Posted May 29, 2023 - 20:04 UTC
This incident affected: Unito App.