Partial Sync Service Degradation
Incident Report for Unito
Resolved
This incident has been resolved. Affected customers will see their sync speeds return to normal. We thank you for your patience on this one!
Posted Feb 08, 2024 - 16:30 UTC
Investigating
We are currently investigating an issue with our syncing service. Some customers may be experiencing longer-than-usual delays syncing work items. We apologize for the inconvenience this may be causing and will be providing additional updates ASAP.
Posted Feb 08, 2024 - 15:59 UTC
This incident affected: Unito Syncing Service.