Partially degraded sync service
Incident Report for Unito
Resolved
We've deployed a potential fix for this issue and we're continuing to monitor. Sync activity should resume normally shortly.
Posted Aug 12, 2020 - 23:40 UTC
Investigating
Currently, sync status is partially degraded. Although some customers may have a normal experience, some others may see slower-than-normal syncs. We're currently investigating the situation and will provide updates here as we have them.
Posted Aug 12, 2020 - 18:24 UTC
This incident affected: Unito Syncing Service.