Trello check items getting overwritten

Incident Report for Unito

Resolved

Our team has confirmed that the issue is not happening anymore. This incident is now resolved.
Posted Jan 11, 2023 - 15:11 UTC

Monitoring

A fix has been implemented and we're monitoring it. Our team is working to identify the root cause.
Posted Jan 11, 2023 - 15:00 UTC

Investigating

We're getting reports of Trello check items getting overwritten with “undefined” instead of their title. We are investigating to make sure we resolve this as soon as possible. We will post an update within the next hour.
Posted Jan 11, 2023 - 14:47 UTC
This incident affected: Unito Syncing Service.