Hubspot flows degraded
Incident Report for Unito
Resolved
Hubspot's status page indicates that all outages have been resolved. Syncs may take a little time to catch up, but all regular functions are back up and running. We thank you for your patience on this matter.
Posted Mar 12, 2024 - 17:29 UTC
Update
We are continuing to work on a fix for this issue.
Posted Mar 12, 2024 - 17:28 UTC
Identified
According to their status page, Hubspot is currently experiencing difficulties.

https://status.hubspot.com/

Flows connected to this tool may be slower than usual or stop syncing completely. They should return to normal as soon as Hubspot is back up and running.

Unito users not connected to Hubspot should not be affected in any way.
Posted Mar 12, 2024 - 15:54 UTC
This incident affected: Unito Syncing Service.