Live Sync Degraded and Unable to Load Unito App
Incident Report for Unito
Resolved
All AWS services are back up, and all downed Unito services have been addressed.
Posted Jun 14, 2023 - 00:47 UTC
Monitoring
Most AWS services are back up, we are currently monitoring performance as the processing of webhooks catch up from the downtime. Until the AWS issue is fully resolved and we are confident there is no lasting impact, the status of this incident is set to monitoring.
Posted Jun 13, 2023 - 21:19 UTC
Update
We are seeing some successful app loading, the AWS status still indicates that they are working on a solution, but there is improved performance across affected areas of Unito.

https://health.aws.amazon.com/health/status
Posted Jun 13, 2023 - 20:47 UTC
Update
Some syncing is happening, but this outage is affecting live sync.
Posted Jun 13, 2023 - 19:18 UTC
Identified
Due to the AWS outage seen here, the Unito app is down, both the app and syncing will be affected.

https://health.aws.amazon.com/health/status
Posted Jun 13, 2023 - 19:16 UTC
This incident affected: Unito Syncing Service and Unito App.