Partially degraded sync service
Incident Report for Unito
Resolved
The fix we put in place has been effective, and it looks like we're back to normal. We'll continue to monitor over the next few days, but at this point, syncs should be back to normal.
Posted Aug 13, 2020 - 21:02 UTC
Monitoring
We've implemented a fix, and it looks like the results are promising - we're keeping an eye on it for now, and will continue to update.
Posted Aug 13, 2020 - 20:12 UTC
Update
We are still experiencing degraded sync speed, up to an hour to sync some tasks. Although some items may sync at normal speed, many customers are experiencing delayed sync speed. We are still investigating.
Posted Aug 13, 2020 - 18:26 UTC
Identified
We have identified a probably cause of the issue at this point, and we're working towards resolving it.
Posted Aug 13, 2020 - 16:17 UTC
Investigating
We're currently experiencing degraded sync times. Although some items may sync at normal speed, many customers may be experiencing delayed sync times. We're currently investigating this and will post updates here when we have them.
Posted Aug 13, 2020 - 13:54 UTC
This incident affected: Unito Syncing Service.