Flow status degradation
Incident Report for Unito
Resolved
Unito flow status is back up and operational. We thank you for your patience on this matter.
Posted Mar 11, 2024 - 19:06 UTC
Investigating
We are currently experiencing some difficulties with Flow Status functionality. The current status of your flows may not be immediately reflected in your flow list.

Flows should continue syncing as normal despite their status not being updated.
Posted Mar 11, 2024 - 17:17 UTC
This incident affected: Unito Flow Status.