Flow status degradation
Incident Report for Unito
Resolved
A fix has been implemented and we are monitoring the results.

We thank you for your patience on this matter!
Posted Jan 23, 2024 - 22:05 UTC
Identified
We are currently investigating an issue regarding flow statuses. The issue may cause the status of your flow to be inaccurate, but your flow along with other Unito services should be unaffected.

Our team has identified the issue and is working on a fix, we thank you for your patience as we resolve this issue.
Posted Jan 23, 2024 - 19:21 UTC
This incident affected: Unito Flow Status.