Trello is slow or unavailable.
Incident Report for Unito
Resolved
This incident has been resolved.
Posted May 05, 2020 - 17:27 UTC
Monitoring
The Trello engineering team has a fix in place. They are continuing to monitor for any further issues.
Posted May 05, 2020 - 15:15 UTC
Investigating
Trello is currently slow or unavailable, and as a result, syncs through Unito may be slower than normal, or not functional. Additionally, interacting with Trello through Unito might be slow, or not functional such as creating or editing a sync. The Trello team is still investigating see https://trello.status.atlassian.com/ for more details.
Posted May 05, 2020 - 14:40 UTC
This incident affected: Unito Syncing Service and Unito App.