Unito App partially degraded
Incident Report for Unito
Resolved
We have identified the issue and released a fix. We thank you for your patience regarding this matter!
Posted Feb 09, 2024 - 18:48 UTC
Monitoring
We've mitigated the impact of the issue. Slowness has begun to resolve for affected users, we are currently monitoring to ensure continued functionality.
Posted Feb 09, 2024 - 17:24 UTC
Investigating
Some customers may be experiencing generalized slowness when interacting with the Unito App. We are currently investigating and will update you as soon as we know more.

Flows should continue syncing as normal
Posted Feb 09, 2024 - 16:40 UTC
This incident affected: Unito App.