Unito log in is experiencing a partial outage
Incident Report for Unito
Resolved
Due to a partial outage with the service we use for logging in, users were not able to log in to Unito if logged out. This has since been resolved, users should now be able to log in to Unito without issue. We thank you for all your patience on this matter!
Posted Oct 30, 2023 - 20:38 UTC
Investigating
We are currently investigating an issue preventing customers from logging into the app. All our services remain functional, and users who are logged in can continue to use the app. We apologize for the inconvenience and will report back any updates as they become available.
Posted Oct 30, 2023 - 20:19 UTC
This incident affected: Unito App.