Google Sheets flows are momentarily disabled
Incident Report for Unito
Resolved
We have identified the root cause of the issue and have enabled Google Sheets.

Unito syncs should pick up right where they left off, and all interaction with Google Sheets should be back to normal.

Flows not using Google Sheets should continue syncing as normal.
Posted May 03, 2023 - 16:17 UTC
Investigating
We are currently experiencing issues with Google Sheets workflows. Additionally, new syncs won't be possible to create with Google Sheets. We are currently investigating the issue. As soon as Google Sheets is back up, Unito syncs should pick up right where the left off, and all interaction with Google Sheets should be back to normal.

Flows not using Google Sheets should continue syncing as normal.
Posted May 03, 2023 - 15:39 UTC
This incident affected: Unito Syncing Service.