Access and Log in issues due to Trello outage
Incident Report for Unito
Resolved
Trello has posted a resolved status, mirror functionality has begun to pick up on its own again. We are considering this incident resolved.
Posted Aug 04, 2023 - 20:46 UTC
Update
Trello has implemented a fix and are currently monitoring it to ensure stability.
There is still some impact on mirror functionality for a small portion of Trello users. Our team is currently investigating this and will provide updates as they come.
Posted Aug 04, 2023 - 20:24 UTC
Update
Trello has identified the root cause, we will continue to update this status page as their investigation progresses. If you would like to see Trello's status updates directly please visit https://trello.status.atlassian.com/
Posted Aug 04, 2023 - 18:14 UTC
Update
The creation of new mirrors and syncing of existing mirrors is impacted. Trello is still investigating the cause of the issue.
Posted Aug 04, 2023 - 17:12 UTC
Identified
Users report issues logging in and accessing Unito embed apps in Trello. This does not affect flow functionality and is directly related to the current Trello outage. This only affects Trello users, and may only affect those users intermittently. We will update the status page as the situation develops.
Posted Aug 04, 2023 - 16:47 UTC
This incident affected: (3rd Party) Trello API.