Flow status degradation
Incident Report for Unito
Resolved
This incident has been resolved. Your flow status should now be displaying normally.
Posted May 03, 2023 - 18:26 UTC
Investigating
We are currently experiencing some difficulties with Flow Status functionality. The current status of your flows may not be immediately reflected in your flow list.

Flows should continue syncing as normal despite their status not being updated.
Posted May 03, 2023 - 15:47 UTC
This incident affected: Unito Flow Status.