Partially degraded sync service with Trello
Incident Report for Unito
Resolved
At this point, we've established the problem and rolled back the update that caused them; we'll be continuing to monitor and watching closely in the next few days to ensure that everything is proceeding smoothly.

At this point, syncs should be mostly recovered, or if not, they should recover back to normal speed shortly.
Posted Jun 26, 2020 - 00:12 UTC
Update
We are continuing to investigate this issue.
Posted Jun 26, 2020 - 00:09 UTC
Investigating
We're currently experiencing an issue where changes synced specifically with Trello may take longer than usual to process, and this may also be affecting sync speed to other providers as well. We're currently looking for a cause.

Most syncs will still progress as normal - just at reduced speed. We'll update this page when we have more information.
Posted Jun 25, 2020 - 19:35 UTC
This incident affected: Unito Syncing Service.