Partially degraded sync service
Incident Report for Unito
Resolved
This incident has been resolved.
Posted Feb 28, 2020 - 23:58 UTC
Investigating
Currently, some customers may experience slower-than-normal sync behaviors in certain circumstances. This may also have a side effect of causing our web app to be less responsive than normal. We're currently investigating the cause.
Posted Feb 28, 2020 - 19:16 UTC
This incident affected: Unito Syncing Service and Unito App.