Partial Sync Service Degradation
Incident Report for Unito
Resolved
This incident has been resolved, flows are up and running and activity is back to normal levels.
Posted Jan 25, 2024 - 19:41 UTC
Monitoring
We have reverted the deployment that has caused the issue. Syncs should resume presently, but may have some delays as they catch-up from the down time.

We thank you for your continued patience.
Posted Jan 25, 2024 - 19:18 UTC
Investigating
We are currently experiencing delays with our syncing service. Some customers may be experiencing longer-than-usual delays when syncing work items. We are currently investigating and will update this page as soon as we know more.
Posted Jan 25, 2024 - 19:05 UTC
This incident affected: Unito Syncing Service.