Flow status degradation
Incident Report for Unito
Resolved
We identified the cause and reverted the deployment that caused the issue. Sync status is now back and visible in the flow editor.
Posted Sep 01, 2023 - 18:30 UTC
Investigating
We are currently experiencing some difficulties with Flow Status functionality. Flow status in only visible from the flow list, but not within the flow itself.

Flows should continue syncing as normal despite their status not being visible.
Posted Sep 01, 2023 - 18:13 UTC
This incident affected: Unito Flow Status.