Partial Sync Service Degradation
Incident Report for Unito
Resolved
We’ve implemented a fix and are currently seeing signs of recovery. Syncs should slowly start resuming.
Posted May 01, 2023 - 23:16 UTC
Identified
We have identified the issue and have made action to fix it, we are continuing to monitor and make sure the resolution holds up, some delays are still expected as the system catches up with itself.
Posted May 01, 2023 - 22:32 UTC
Update
App is no longer slow to load, syncs are still delayed and the team is continuing to investigate the cause.
Posted May 01, 2023 - 21:59 UTC
Update
We found that the Unito app is also being affected by this incident and may be slow to load. Sync are still delayed and we will update this status page as soon as we know more.
Posted May 01, 2023 - 21:46 UTC
Investigating
We are currently experiencing sporadic delays with our syncing service. Some customers may be experiencing longer-than-usual delays when syncing work items. We are currently investigating and will update this page as soon as we know more.
Posted May 01, 2023 - 21:07 UTC
This incident affected: Unito Syncing Service and Unito App.