Email Sign-in/Sign-up unavailable
Incident Report for Unito
Resolved
AWS has now resolved the issue with their infrastructure, and email logins are back functioning normally once again.
Posted Nov 25, 2020 - 23:27 UTC
Identified
Because of an issue with AWS, signing into Unito (or signing up) with email/password is currently unavailable. Signing up/in with one of our partner apps is still working normally.

We'll update our status page as soon as AWS sends out an update.
Posted Nov 25, 2020 - 16:39 UTC
This incident affected: Unito App.