Partial Unito App Outage
Incident Report for Unito
Resolved
This incident has been resolved.
Posted Feb 25, 2020 - 14:44 UTC
Investigating
Some users have reported that our web app is currently unavailable. We're investigating the incident now. Syncs should not be affected, and will continue to sync in the background. We'll continue to post updates here as we have them.
Posted Feb 25, 2020 - 14:23 UTC
This incident affected: Unito App.