Trello syncs temporarily paused
Incident Report for Unito
Resolved
The fix has been deployed - flows should be back to normal.
Posted Jan 13, 2021 - 18:52 UTC
Identified
We've identified an issue today with syncing Trello tasks. We've already written a fix, and we're in the final testing phases before deployment. Until we deploy the fix, however, we've temporarily paused syncs with Trello. After the fix is implemented, they will resume as normal, and shouldn't have any other effects.

We'll update this page as soon as the fix is deployed.
Posted Jan 13, 2021 - 18:34 UTC
This incident affected: Unito Syncing Service.