Asana flows degraded
Incident Report for Unito
Resolved
According to their status page, Asana was experiencing difficulties but this is now resolved.

https://status.asana.com/

Flows connected to this tool should resume regular functionality, we apologize for the delay.

Unito users not connected to Asana should not be affected in any way.
Posted Feb 08, 2024 - 21:13 UTC
Investigating
We are currently experiencing difficulties with Asana connections.

Flows connected to this tool may be slower than usual or stop syncing completely. We are currently investigating the source of this issue and apologize for any delays and inconveniences.

Unito users not connected to Asana should not be affected in any way.
Posted Feb 08, 2024 - 20:11 UTC
This incident affected: Unito Syncing Service.