Partial Sync Service Degradation {syncs may be slow)
Incident Report for Unito
Resolved
This incident has been resolved. Given a bit of time to catch up to any backlog undertaken during the outage, syncs should resume their normal speends shortly shortly.
Posted Aug 23, 2023 - 18:43 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Aug 23, 2023 - 16:31 UTC
Investigating
We are currently experiencing sporadic delays with our syncing service. Some customers may be experiencing longer-than-usual delays when syncing work items. We are currently investigating and will update this page as soon as we know more.
Posted Aug 23, 2023 - 16:29 UTC
This incident affected: Unito Syncing Service.