Clickup syncs paused
Incident Report for Unito
Resolved
This incident has been resolved.
Posted Nov 28, 2020 - 01:11 UTC
Identified
We have noticed a problem with Clickup syncs and comments. We have found the issue and have paused all Clickup syncs to run maintenance on the connector.
Posted Nov 26, 2020 - 01:15 UTC
This incident affected: Unito Syncing Service.