Trello flows degraded
Incident Report for Unito
Resolved
Trello status states that all operations are up and running again, we thank you for your patience during this time.

https://trello.status.atlassian.com/
Posted Nov 30, 2023 - 18:13 UTC
Identified
According to their status page, Trello is currently experiencing difficulties.

https://trello.status.atlassian.com/

Trello has identified the source of the issue and is working on a fix. Flows connected to this tool may be slower than usual or stop syncing completely. They should return to normal as soon as Trello is back up and running.

Unito users not connected to Trello should not be affected in any way.
Posted Nov 30, 2023 - 17:10 UTC
Investigating
According to their status page, Trello is currently experiencing difficulties.

https://trello.status.atlassian.com/

Flows connected to this tool may be slower than usual or stop syncing completely. They should return to normal as soon as Trello is back up and running.

Unito users not connected to Trello should not be affected in any way.
Posted Nov 30, 2023 - 15:42 UTC
This incident affected: (3rd Party) Trello API.