Monday.com flows degraded
Incident Report for Unito
Resolved
Monday.com has resolved their issues and Monday flows are back up and running again.
Posted Jan 30, 2024 - 23:34 UTC
Update
Monday.com is still experiencing issues.

https://status.monday.com/

Flows connected to this tool may be slower than usual or stop syncing completely and flows involving Monday.com may have difficulty loading. They should return to normal as soon as Monday.com is back up and running.

Unito users not connected to Monday.com should not be affected in any way.
Posted Jan 30, 2024 - 19:18 UTC
Identified
According to their status page, Monday.com is currently experiencing difficulties.

https://status.monday.com/

Flows connected to this tool may be slower than usual or stop syncing completely and flows involving Monday.com may have difficulty loading. They should return to normal as soon as Monday.com is back up and running.

Unito users not connected to Monday.com should not be affected in any way.
Posted Jan 30, 2024 - 16:54 UTC
This incident affected: Unito Syncing Service and Unito App.