ClickUp and Teamwork syncs are paused
Incident Report for Unito
Resolved
This incident has been resolved.
Posted Aug 17, 2020 - 17:34 UTC
Update
We've unpaused syncs for ClickUp and Teamwork beta integrations.

All syncs are operational as of now.
Posted Aug 17, 2020 - 17:34 UTC
Investigating
We've paused syncs for the ClickUP and Teamwork beta integrations as we investigate a performance issue.

Syncs with all other integrations are unaffected.
Posted Aug 15, 2020 - 01:51 UTC
This incident affected: Unito Syncing Service.